.

You are not logged in.


Dear visitor, welcome to All4Sims.de. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Shimamiah

Beginner

  • "Shimamiah" is female
  • "Shimamiah" started this thread

Posts: 38

Date of registration: Mar 4th 2007

Location: Frankreich

  • Send private message

1

Wednesday, April 11th 2007, 6:55pm

Mein Spiel stürzt immer ab

Hallo Deutschland
Ich habe ein grosses Problem, was mit der Zeit immer grösser wird.
Mein Spiel stürzte von Zeit zu Zeit immer mal wieder ab ( der komplette Rechner musste erst ausgemacht und dann neu angeschmissen werden.... )
Da Ich einige Downloads habe, habe Ich die letzten weggenommen....wieder das Gleiche, nach mehr oder weniger einer Stunde stürzte das Spiel ab................
Dann habe Ich alle downloads rausgenommen und im Spîel desaktiviert und seitdem stürzt das Spîel nach guten 5 minuten ab....
Es wird immer schlimmer.......................... :argg
Ich habe Ordner, wie " groups cache " und die anderen immer wieder abgemurkst............ja und nu bin Ich mit meinem Latein am Ende.

Meine Grafikkarte ist eine " NVidia GeForce4 MX460"
Ich habe Windows XP pro und McAfee als Sicherheitsprogramm immer im Hintergrund laufen ( habe versucht, ihn abzustellen....geht nicht )
Kann mir wer helfen ? :??
Ich will zu meinen Sims ( heul )
LG und vielen Dank euch allen Shimamiah

Imoen

Unregistered

2

Wednesday, April 11th 2007, 8:41pm

So dann will ich mal versuchen Dir unter die Arme zu greifen. :ja
Imoens persönliches 10 Punkte Programm :D

1)Du sicherst bitte Deinen gesamten EA Ordner auf eine sichere Partion Deiner Festplatte (sollte man mindestens alle 14 Tage machen wenn einem seine Sims lieb und teuer sind)

2) Du deinstallierst alle Sims2 Spiele ( schlag mich nicht :D)

3) Du öffnest Deine Registry und machst das hier:Registry manuell säubern

4) Dann lädst Du Dir TuneUpUtilies , falls nicht schon vorhanden, herunter. und räumst mal Deinen Rechner von überflüssigen Zeugs frei.

5) Dann lädst Du Dir RegSeeker herunter und lässt den auch noch mal durchlaufen. (Registry säubern)

6) Danach lässt Du mal Dein Virenproggi durchlaufen.

7) Danach defragmentierst Du Deine C Platte

8) Wenn Du dann soweit bist installiere alle Spiele neu und probiere ob alles im Spiel läuft.

9) Schreibe Dir ein Image (Backup) von C und lege dieses auch auf eine sichere Partion, wo Du es immer wiederfindest. Aber ohne Downloads.

10) Lade Dir den aktuellsten Treiber für Deine GraKa herunter und installiere diesen.

Dein MacAfee kannste doch während des spielens abstellen. Einfach unten in der Taskleiste anklicken und auf beenden gehen. Oder Du kaufst Dir mal ein vernünftiges Virenproggi. :D
Ich empfehle generell AntVirenKit von GData

Vielleicht solltest Du auch darüber nachdenken Dir mal ein paar RAM zusätzlich zu gönnen.

So das war es erstmal. Hoffe ich habe nix vergessen. Bei mir klappt das bei Problemen immer wunderbar.

Miss Dawn

Professional

  • "Miss Dawn" is female

Posts: 606

Date of registration: Jan 23rd 2007

Location: BW/Bodensee

  • Send private message

3

Wednesday, April 11th 2007, 9:44pm

boh... :staun
da würde ich ja wochen brauchen umd das alles zu machen...

Imoen

Unregistered

4

Wednesday, April 11th 2007, 9:46pm

Nö das ist in zwei drei Stunden vergessen Süße, sieht nur so viel aus. Am längsten dauert das Installieren der Sims :ja

Miss Dawn

Professional

  • "Miss Dawn" is female

Posts: 606

Date of registration: Jan 23rd 2007

Location: BW/Bodensee

  • Send private message

5

Wednesday, April 11th 2007, 9:51pm

eben.. und wenn ich sims neu installieren muss (hatte ich bis jetzt nur paar mal machen müssen) verliere ich meistens alle DL obwohl ich sie meisten an verschiedene orte speichere... :(
da bin ich einfach zu ungeduldig :D :tri

Imoen

Unregistered

6

Wednesday, April 11th 2007, 9:59pm

Quoted

Original von Miss Dawn
eben.. und wenn ich sims neu installieren muss (hatte ich bis jetzt nur paar mal machen müssen) verliere ich meistens alle DL obwohl ich sie meisten an verschiedene orte speichere... :(
da bin ich einfach zu ungeduldig :D :tri


Quoted

1)[BLINK]Du sicherst bitte Deinen gesamten EA Ordner [/BLINK]auf eine sichere Partion Deiner Festplatte (sollte man mindestens alle 14 Tage machen wenn einem seine Sims lieb und teuer sind)


Wenn Du das beherzigst Süße kann Dir nix passieren. Nach Neuinstallation einfach zurückkopieren. :)

Miss Dawn

Professional

  • "Miss Dawn" is female

Posts: 606

Date of registration: Jan 23rd 2007

Location: BW/Bodensee

  • Send private message

7

Wednesday, April 11th 2007, 10:10pm

falls ich irgendwann mal wieder probleme mit dem spiel hab, dann werde ich die 10 gebote berücksichtigen... :ja
versprochen... :D

Imoen

Unregistered

8

Wednesday, April 11th 2007, 10:26pm

Quoted

Original von Miss Dawn
falls ich irgendwann mal wieder probleme mit dem spiel hab, dann werde ich die 10 gebote berücksichtigen... :ja
versprochen... :D


Fein :)

Miss Dawn

Professional

  • "Miss Dawn" is female

Posts: 606

Date of registration: Jan 23rd 2007

Location: BW/Bodensee

  • Send private message

9

Wednesday, April 11th 2007, 10:27pm

:D

Posts: 2,206

Date of registration: Dec 20th 2006

  • Send private message

10

Thursday, April 12th 2007, 6:02am

RE: Mein Spiel stürzt immer ab

Quoted

Original von Shimamiah

Meine Grafikkarte ist eine " NVidia GeForce4 MX460"


Ich hab grade gesehen, das dir schon in einem anderen Forum gesagt wurde, das die Grafikkarte Probleme mit den Sims hat :ja

Da wurden dir auch Tipps gegeben, vielleicht versuchst du die mal :hm

trinle

Professional

  • "trinle" is female

Posts: 713

Date of registration: Jan 19th 2007

Location: Deutschland

  • Send private message

11

Thursday, April 12th 2007, 6:15am

Abstürze

Hallo
ich hatte das gleiche Problem bei Pets

bei - Die ganze Welt der Sims

las ich in der NACHBARSCHAFT den CHEAT

boolprop useshaders false

eingeben

das habe ich getan und siehe da

mein Spiel stürzte nicht mehr ab

versuche es
alles Liebe
trinle

Shimamiah

Beginner

  • "Shimamiah" is female
  • "Shimamiah" started this thread

Posts: 38

Date of registration: Mar 4th 2007

Location: Frankreich

  • Send private message

12

Thursday, April 12th 2007, 10:45am

:wink Imoen,
Vielen Dank für die Hilfen.....dann werde Ich mich mal an die Arbeit machen und versuchen, dass alles so zu machen, wie Du's mir erklärt hast :ja
LG Shimamiah

Shimamiah

Beginner

  • "Shimamiah" is female
  • "Shimamiah" started this thread

Posts: 38

Date of registration: Mar 4th 2007

Location: Frankreich

  • Send private message

13

Thursday, April 12th 2007, 10:47am

RE: Mein Spiel stürzt immer ab

:wink Dschiny
Ich werde gleich mal hin und lucksen...............hatte bisher nur keine Zeit.
Danke für alles
LG Shimamiah

Shimamiah

Beginner

  • "Shimamiah" is female
  • "Shimamiah" started this thread

Posts: 38

Date of registration: Mar 4th 2007

Location: Frankreich

  • Send private message

14

Thursday, April 12th 2007, 10:49am

RE: Abstürze

:wink Trinle
Ich habe " Pets " aber leider nicht :nein
Trotzdem vielen Dank für den Tipp
LG Shimamiah

Imoen

Unregistered

15

Thursday, April 12th 2007, 6:10pm

Quoted

Original von Shimamiah
:wink Imoen,
Vielen Dank für die Hilfen.....dann werde Ich mich mal an die Arbeit machen und versuchen, dass alles so zu machen, wie Du's mir erklärt hast :ja
LG Shimamiah


Na dann mal zu :D
Vergiss nicht Bescheid zu geben ob es geholfen hat :zwink

Shimamiah

Beginner

  • "Shimamiah" is female
  • "Shimamiah" started this thread

Posts: 38

Date of registration: Mar 4th 2007

Location: Frankreich

  • Send private message

16

Friday, April 13th 2007, 1:37pm

:wink Imoen,
Ich hab' n Problem einen aktuellen Treiber für meine Grafikkarte (NVidia GeForce4 MX 460) zu meinem System ( WindowsXP pro , version 2002 )
zu finden...............Ich suche weiter, aber vielleicht hat ja einer von euch 'ne Idee, wo Ich die herkriegen könnte.
Und mit McAfee ist nichts mit desaktivieren...............Ich habe die letzte Version und da gibt's keine aktivieren \desaktivieren zum anklicken.
Jemand in einem anderen chat hat mir gesagt, das Ich es im Spiel desaktivieren kann....................das wird sich zeigen, wenn Ich die Sims wieder installiert habe.
Schaun wir mal..........................bis bald und Liebe Grüsse
Shimamiah :)

Dari

Beginner

  • "Dari" is female

Posts: 3

Date of registration: Dec 30th 2006

Location: Niedersachsen

  • Send private message

17

Friday, April 13th 2007, 1:46pm

Hm der müsste hier zu finden sein :
http://www.nvidia.de/object/winxp_2k_81.85_de.html

.o0Zeno0o.

Professional

  • ".o0Zeno0o." is female

Posts: 1,419

Date of registration: Dec 30th 2006

Location: Niedersachsen

Sims 3 (Erweiterungen): Nicht installiert

Thanks: 807

  • Send private message

18

Friday, April 13th 2007, 1:59pm

hallo shimamiah,
hatte selbiges problem (zuletzt nicht nur bei meinen sims, auch bei sehr einfachen spielen wie z.b. 'cultures').

guck dir mal die temperatur von deinem prozessor an. bei mir lag es defintiv daran das mein prozessor zu heiss geworden ist.

bei mir hat ein größerer lüfter abhilfe geschaffen. mein mann hat einfach einen zweiten auf den ersten geschraubt (ich habe da keine ahnung und bin froh das meine sims wieder laufen).
man kann sich auch einen größeren lüfter kaufen (aber mein mann ist nen bastelfreak).

ich soll dir sagen/schreiben: das deine grafikkarte ziemlich veraltet ist, das sie es deshalb evtl. nicht mehr packt mit den sims. und die vorsichtig ans herz legen eine neue zu besorgen.

und es könnte auch sein das du zu wenig arbeitsspeicher hast.

ich habe wirklich keine große ahnung, mein mann rüstet mir meinen rechner immer auf. und so 'ferndiagnosen' sind immer nicht so einfach.

fühle mit dir, war auch total down......aber ich bin nicht simssüchtig *glaubichjedenfalls*.
:wink


Imoen

Unregistered

19

Friday, April 13th 2007, 2:41pm

So schau mal hier, natürlich musst Du den passenden für Dein Windows nehmen. Denke mal Du hast XP :ja

Treiber

Allerdings habe ich Dir ja auch schon geraten über ein paar RAM mehr nachzudenken und ne neue GraKa wäre auch nicht schlecht. wie ich inzwischen sehe. :ja
Das Schätzchen hat ja schon fast 5 Jahre auf dem Buckel und sollte mal in Rente geschickt werden :ja
Inzwischen gibt es sehr gute, die nicht mehr so teuer sind :ja

Shimamiah

Beginner

  • "Shimamiah" is female
  • "Shimamiah" started this thread

Posts: 38

Date of registration: Mar 4th 2007

Location: Frankreich

  • Send private message

20

Saturday, April 14th 2007, 10:17pm

Hallo ihr lieben,
Die von euch angezeigten " Liens" habe Ich durchgesehen, aber den passenden Treiber nicht gefunden .....langsam frage Ich mich, ob's den überhaupt gibt.
Ich kenne mich ja überhaupt nicht aus, aber man findet keinen Treiber für Windows XP pro version 2002.......................kann man auch mit 'nem Treiber für XP pro 2000 weiterkommen ?
Eine neue Grafikkarte kommt finanziell momentan überhaupt nicht in Frage...........................sniff, aber man muss halt Geduld haben ( ((( ) lol
Lieben Dank für alles
LG Shimamiah

Shimamiah

Beginner

  • "Shimamiah" is female
  • "Shimamiah" started this thread

Posts: 38

Date of registration: Mar 4th 2007

Location: Frankreich

  • Send private message

21

Tuesday, April 17th 2007, 4:12pm

:wink Ihr Lieben
Ich habe jetzt meine kompletten Rechnerdaten zusammen, hier und da herumgeforscht und denke, es liegt definitif an der Grafikkarte........Mein Rechner läuft mit AMD Athlon (tm) XP2000+, MMX,3DNow, ~1,7 GHz,
1024 MB Ram, Windows XP pro ( 5.1., générer 2600 ) und DirectX 9.0c.

Ich habe jetzt eine Grafikkarte ATI Radeon x600 pro (PCi express x16 -256 MO DDR ) ziemlich billig gefunden . Was meint ihr......ist diese Karte mit meinem PC o.k. ? Ich denke schon, bin mir aber aufgrund meines technischen Nichtfachwissens nicht sicher.............. :tri

Bis bald und LG Shimamiah

Imoen

Unregistered

22

Tuesday, April 17th 2007, 4:56pm

Was soll das Schätzchen denn kosten, wenn ich fragen darf ? :D

EDIT:
Wäre auch gut zu wissen ob Dein Rechner nen PCI oder AGP Board hat, damit meine ich das Mainboard :ja
Denn was nützt ne PCI Karte wenn Du vielleicht ein AGP brauchst.

Imoen

Unregistered

23

Tuesday, April 17th 2007, 5:10pm

Ich noch mal :D

Also ich habe mir das Teil mal angeschaut und rate Dir, lasse
die Finger davon :ja
Das Teil taugt nix und auch wenn sie günstig ist, ärgerst Du Dich hinterher .
Ich empfehle Dir entweder die Readeon 9800 pro Saphire oder die Readeon X1950.
Letztere habe ich mir vor zwei Wochen eingebaut und bin sehr zufrieden damit.
Für die habe ich 199 Euronen gezahlt.
Eine Ati Readeon 9800 pro kannste aber schon für 40 € bekommen.
Ich hätte nämlich eine :tri
Aber Du hockst ja in Frankreich :hm

Shimamiah

Beginner

  • "Shimamiah" is female
  • "Shimamiah" started this thread

Posts: 38

Date of registration: Mar 4th 2007

Location: Frankreich

  • Send private message

24

Tuesday, April 17th 2007, 5:32pm

:wink
Schön, schön...............................PCI oder AGP ?
????????????????????????????????????
Wo kann Ich das denn herausfinden ? :hm
Das Ich in Frankreich wohne ist richtig...............an der belgischen Grenze...........Urlaub gefällig :D
Sehen wir mal weiter.........................
LG Shimamiah

Imoen

Unregistered

25

Tuesday, April 17th 2007, 8:34pm

Tja Urlaub wäre schön :ja
Aber leider können wir dieses Jahr nicht weg :nein
So zurück zum Thema :D

Ich müsste mal genau wissen was Du für ein Mainboard hast.
Am besten schau einfach ins Handbuch deines Motherboards.
Oder lade dir Everest runter. Unter Motherboard/Chipsatz/North Bridge steht entweder PCI-Express Controller oder AGP-Controller und welcher genau und ob überhaupt. :D