.

You are not logged in.


Eral

Beginner

  • "Eral" is female
  • "Eral" started this thread

Posts: 21

Date of registration: Dec 6th 2007

Location: Deutschland

Thanks: 848

  • Send private message

1

Monday, January 11th 2021, 6:26pm

Sims 4 Schneeparadies lädt nicht die ortschaft

hallo, habe wieder einmal ein kleines nerviges problem :argg : die ortschaft von ab ins schneeparadies, ist nicht ladbar, bildschirm ist weiss, bleibt so, spiel lädt unendlich,,,wer weiss viieleicht ist dort dauerhaft grad ein schneesturm unterwegs :tri ,. wenn ich meinen modsordner aus dem spiel nehme, dann lädt das spiel die stadt, die auch dann spielbar ist , spiele ich mit dem modsordner im spiel, lädt es wieder nicht :cursing: , selbst die familie lädt ewig, muss das spiel dann beenden.. was stimmt nicht ((( , ist ein mod der verursacher, kann mir bitte jemand helfen, im vorraus schon mal dankeschön fürs helfen

1 guest thanked already.

Chalipo

A4S - Bikerbraut

  • "Chalipo" is female

Posts: 15,809

Date of registration: Dec 20th 2006

Location: Wien - Österreich

Sims 3 (Erweiterungen): Nicht installiert

wcf.user.option.userOption91: Alle Installiert

Thanks: 236165

  • Send private message

2

Monday, January 11th 2021, 7:12pm

Guck mal, hier hat jemand das selbe Problem:

https://answers.ea.com/t5/Die-Sims-4/Pro…es/td-p/9882263

Sonst kann ich dir leider nicht weiterhelfen.

1 registered user and 2 guests thanked already.

Users who thanked for this post:

Clara (11.01.2021)

Oldbox

A4S-Architektur-Artist

Posts: 11,492

Thanks: 258453

  • Send private message

3

Monday, January 11th 2021, 10:21pm

Eigentlich müsstest du das Problem erkannt haben. Wenn dein Spiel läuft, sobald du den Modsordner rausgenommen hast, kann es nur daran (Downloads) liegen.

Irgendwo hast du ein defektes Download in deinem Ordner. Gib deine Downloads einfach mal in 5er Päckchen ein. Und immer wieder starten, so, wie wir das auch bei Sims 2 gemacht haben ;wink

2 guests thanked already.